Page 14 of 14 FirstFirst ... 4121314
Results 131 to 136 of 136

Thread: Cutting out! - anyone else had it & cured it?

  1. #131
    Join Date
    Feb 2014
    Location
    Northampton
    Posts
    3
    Same problem here, its been to FudgeSmart, they can't fix it, its been to my local Independent he suggests its the ECU, were going to have the SAM unit out in the next couple of days to check joints ect. but its not looking good, certainly not impressed with Smart cars.

  2. #132
    Join Date
    Feb 2014
    Location
    Stamford
    Posts
    25
    Quote Originally Posted by smartmove View Post
    Same problem here, its been to FudgeSmart, they can't fix it, its been to my local Independent he suggests its the ECU, were going to have the SAM unit out in the next couple of days to check joints ect. but its not looking good, certainly not impressed with Smart cars.

    Get Mark to take a look over your live feeds from the battery and to the rear of the car mate.

    That's similar to what mine was doing, nice easy fix.. mine had a chafed/damaged alternator feed/charge line and the grommet degraded, and a loose and dirty main feed to the SAM/Dash loom off the live feed.

    Touch wood, it's OK now

  3. #133
    Join Date
    Feb 2014
    Location
    Northampton
    Posts
    3
    Well, we took the SAM unit out and the following is the email my boffin mate sent me:-

    'All suspect joints resoldered properly and quietly confident this is exactly what would account for the heat / intermittent nature of the fault. Three pins were obviously dry / stressed...and as I said, two were the fuel pump and ECU. Pretty damning evidence.

    Before I put it back together I intend replacing the three SMT chips ( two caps one resistor) that have been lost / damaged, just for completeness Ė got as far as salvaging suitable ones from an old pager.... each about this big ē !! Donít think they are critical to engine running etc but may as well while itís apart. Under a microscope it appears to be a mixture of heat / moisture damage or possibly mechanical where previous inspection has levered out board with screwdriver or summat.'

    So hopefully, when we put it back in, we / he may have solved he problem which has eluded two Smart independent garages.

  4. #134
    Join Date
    Jan 2014
    Location
    hythe kent
    Posts
    35
    have you got the control board fuse holder under the passenger seat ?

  5. #135
    Join Date
    Jan 2014
    Location
    hythe kent
    Posts
    35
    did it resolve the problem ?

  6. #136
    Join Date
    Jan 2014
    Location
    hythe kent
    Posts
    35
    i had one once it would cut out intermittently, it turned out to be the throttle body, replaced that all good

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •