Results 1 to 10 of 10

Thread: smart misfire

  1. #1
    Join Date
    Jul 2013
    Location
    cornwall
    Posts
    1

    smart misfire

    hi there wondering if anyone can help I have an 03 plate smart for2 pulse with a misfire on cylinder 2 .its had full engine rebuild ,new plugs injectors checked new valves, rings,timing checked and is all ok also compression all ok .
    no codes found in system but if u disconnect cylinders 1and3 it cuts out if you disconnect cylinders 2 it cuts out any ideas

  2. #2
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,803
    Plug leads?

    By what method are you 'disconnecting' cylinders? (Merely removing plug leads and leaving them lying there is a good way to destroy them).

  3. #3
    Join Date
    Jan 2013
    Location
    Swindon england
    Posts
    84
    Have you tested to see if have a spark (take the spark plug out, leave connected to the HT lead, get someone to turn the key whilst you hold the sparkplug (by the ht lead i usually use insulated grips) against the chassis) if it sparks great if not it could be the coil pack or the HT lead, they can be prone to failure, mine was arching inside the cylinder, you could hear it ticking

  4. #4
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    2,657
    Quote Originally Posted by mattfordyford View Post
    hi there wondering if anyone can help I have an 03 plate smart for2 pulse with a misfire on cylinder 2 .its had full engine rebuild ,new plugs injectors checked new valves, rings,timing checked and is all ok also compression all ok .
    no codes found in system but if u disconnect cylinders 1and3 it cuts out if you disconnect cylinders 2 it cuts out any ideas
    "Does not compute!"
    Who is "u" that is working on your car?

    What are you saying?

    Which plugs are you trying?....just the top ones or the bottom ones?
    3 leads or ALL six of them?

    Who did the rebuild....guess to whom most of us think you should be asking questions of?

    As pinger pointed out, with 2modern" electronic ignition systems, it's easy to blow the "power-pack" up if it's not under load. ie, has a spark-plug connected to it.

    The "pack" should produce ca. 27kv to the plug IN the engine.
    OFF load it may "try" to produce up to 150kv...and the wiring/construction of the coil is not designed for that.(Nor is the electronics behind it...that has to cope with the back emf)
    Taking a lead off and testing for a spark was MY old school method (30 years ago, you could get away with it), I wouldn't try it now.

    Oh, and welcome to the forum....nice of you to introduce yourself.
    Guessing you only the bought the car yesterday as we haven't met you before....
    Last edited by Or_GazM; 01-07-2013 at 10:21 PM.

  5. #5
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    34
    sounds like the ht leads may have been on the wrong way what is the firing order?

    you excel at sarcasm Gaz lol
    A wise old owl lived in an oak
    The more he saw the less he spoke
    The less he spoke the more he heard.
    Why can't we all be like that wise old bird?

    Member of the Official "Mad Smartz Club" (MSc)
    New recruit

  6. #6
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    2,657
    Quote Originally Posted by postie View Post
    sounds like the ht leads may have been on the wrong way what is the firing order?

    you excel at sarcasm Gaz lol
    My comments were even more sarcastic when this post was replied to....
    Look at the date.....Thee who thinks 01-07-2013 is a thread worth commenting upon

    MSc
    Rules!!!!!

  7. #7
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    34
    hey if there was more action I could comment on more recent events lol
    A wise old owl lived in an oak
    The more he saw the less he spoke
    The less he spoke the more he heard.
    Why can't we all be like that wise old bird?

    Member of the Official "Mad Smartz Club" (MSc)
    New recruit

  8. #8
    Join Date
    Apr 2005
    Location
    Belper, England
    Posts
    1,120
    Quote Originally Posted by postie View Post
    hey if there was more action I could comment on more recent events lol
    There probably is more action but allegedly people posts things on this forum only for the posts to vanish never to be seen again. Don't mention that to Gaz though lol

  9. #9
    Join Date
    Nov 2013
    Location
    Lancashire
    Posts
    34
    As a admin of many satellite forums and also a mod on a few I have to say never..... not lol
    A wise old owl lived in an oak
    The more he saw the less he spoke
    The less he spoke the more he heard.
    Why can't we all be like that wise old bird?

    Member of the Official "Mad Smartz Club" (MSc)
    New recruit

  10. #10
    Join Date
    Jan 2009
    Location
    Norway
    Posts
    2,657
    Quote Originally Posted by postie View Post
    As a admin of many satellite forums and also a mod on a few I have to say never..... not lol
    We tend to be more down to Earth.....
    As you are on many "satellite" forums, I assume you have to be able to read between all the "space" between them....so; G F Y .
    (Figure that one out!)

    Have to laugh now....Hille worked it out, and said "That was not nice said!!!"

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •