Page 21 of 21 FirstFirst ... 11192021
Results 201 to 207 of 207

Thread: Two Piston Smart

  1. #201
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,425
    Quote Originally Posted by mikerj View Post
    I suspect the Smart suffers more damage from stuck rings because it's turbocharged. Higher intake air temperatures and pressures, coupled with lots of oil in the cylinders would be a good recipe for pre-ignition, and there's nothing the ECU can do to prevent that.
    But it is what the ECU does (retards ignition timing) that leads to burnt valves. The whole experiment in downsizing petrol engines hasn't worked as planned and unless all components (ie, oil control rings) are to a very high standard there will be more of this as ECUs cannot discern between fuel and oil burn. (Perhaps they should be programmed (to be less sensitive to slightly rich mixtures - ie containing oil) with advancing hours of operation. Like 2-stroke sleds are for break-in period but over the life of the engine).

    The irony in all of this is as I was rebuilding my Suprex, lying next to me in my garage was another three cylinder 65hp engine - with a mere seven moving parts, no head gasket (to ever fail), no complex valves and none of the complication of turbocharging. But we don't use those types of engine in cars because.... because their piston rings don't last.... Progress?
    Last edited by pinger; 03-08-2017 at 02:51 PM.

  2. #202
    Join Date
    Mar 2012
    Location
    Burnley
    Posts
    1,157
    As far as I know there have never been reports of the 60k fail occurring twice. Anyone have any reports of one failing at 120k when it was rebuilt at 60k?

  3. #203
    Join Date
    Jun 2015
    Location
    Somewhere on the Wirral
    Posts
    121
    My 2002 City-Coupe was rebuilt at around 70/75k about 6 years ago and is showing signs of needing another one at 134k (spark plug nearest to the oil cap is wet with oil).

  4. #204
    Join Date
    Mar 2012
    Location
    Burnley
    Posts
    1,157
    Quote Originally Posted by Ocracoke View Post
    My 2002 City-Coupe was rebuilt at around 70/75k about 6 years ago and is showing signs of needing another one at 134k (spark plug nearest to the oil cap is wet with oil).
    Hmm, so not a problem with materials at manufacture then. I was beginning to think it may be given the lack of 2X rebuilds.

    I suppose we will start seeing more or do people just scrap them now.

  5. #205
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,425
    Quote Originally Posted by Mjolinor View Post
    Hmm, so not a problem with materials at manufacture then.
    Rings replaced during rebuild are AFAIK exactly the same as the ones fitted during initial build. 'Do as you always did - get what you always got' comes to mind.

    Quote Originally Posted by Mjolinor View Post
    I suppose we will start seeing more or do people just scrap them now.
    Probably.

  6. #206
    Join Date
    Mar 2012
    Location
    Burnley
    Posts
    1,157
    Are they a three piece spring steel oil scraper or a single piece cast iron?

    It's been so long that I can't remember.

  7. #207
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,425
    Quote Originally Posted by Mjolinor View Post
    Are they a three piece spring steel oil scraper or a single piece cast iron?

    It's been so long that I can't remember.
    Three piece.
    The new ones were very slightly different - the engagement wire was longer or shorter (can't remember which) but otherwise identical.

    IMG_4088.jpg

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •