Results 1 to 10 of 11

Thread: Po805 fault code

Hybrid View

  1. #1
    Join Date
    Oct 2009
    Location
    Bury Lancs
    Posts
    141

    Po805 fault code

    On my way home from work this afternoon, pulled up to a junction in traffic & the car selected N all by itself (can't honestly remember if I was in auto or manual ) and then refused to go into any gear .... forwards or backwards. Pushed it to the side of the road, swore at it for a few minutes, restarted it, tried selecting drive & wahey! there was a clanking underneath & it went into gear. Drove the last couple of miles home via Asda where it was stopped & started with no problems at all until the last 50 yds. As I turned into the street in auto, the car rev'd its nuts off as it fell out of drive into N again. Walked home, left the car for 5 mins, walked back, started it & it went into gear no problem.
    My i980 code reader came up with PO805 ..... clutch fault.

    Is this my clutch actuator beginning to go t1ts up? Or was it just over heating ..... engine temp was around 100 degs

    I suppose it gives me the excuse to go to work in the Roadster

  2. #2
    Join Date
    Nov 2013
    Location
    Central Scotland
    Posts
    443
    Last edited by colin2x2; 25-06-2018 at 06:54 PM.

  3. #3
    Join Date
    Oct 2009
    Location
    Bury Lancs
    Posts
    141
    Thanks Colin. I'd already found the US site & skimmed through it. Other than going into neutral when I didn't want it to, it's driving as normal. I've just reset the fault & driven to the local shops & back with no problem.
    I'll try the usual squirt of spray grease & see what happens ..... not sure when though as I'm working tomorrow & Wednesday & have to go to Benidorm at the wk-end for a stag do

  4. #4
    Join Date
    Mar 2012
    Location
    Burnley
    Posts
    1,371
    I think it is more likely your gear selector module. Did the gearbox do a reteach when you started it again?

    The 451 seems to have difficulty separating clutch and gearbox faults.

  5. #5
    Join Date
    Oct 2009
    Location
    Bury Lancs
    Posts
    141
    Quote Originally Posted by Mjolinor View Post
    I think it is more likely your gear selector module. Did the gearbox do a reteach when you started it again?

    The 451 seems to have difficulty separating clutch and gearbox faults.
    A reteach? Pass. When it decided to play ball I could hear the actuator whirr underneath, but before that the service spanners were flashing and it just stayed in N.
    Anyway, I've come to work in the Roadster & left the 451 at home to have a long hard think about its behaviour lol
    Where's the gear selector module?

  6. #6
    Join Date
    Mar 2012
    Location
    Burnley
    Posts
    1,371
    You have to watch the gear display to know if it did a reteach. It will briefly show the three bars while teaching.

    You can force a reteach by: Foot on brake. Ignition on. Gear in N position and keep the foot on brake for 30 seconds or so, that will force it. I hope I got that right, I am sure someone will correct it if I am remembering it incorrectly.

    It is located under the intercooler on top of the gearbox so fan out, intercooler out, airscoop out probably, my car has no scoop so never been bothered with removing it..

    If you get to needing any bits to test by replacing then I think I have spares for all of it including the gearbox/clutch ECU.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •