Page 1 of 5 123 ... LastLast
Results 1 to 10 of 41

Thread: What spark plugs for 0.9l Turbo Smart ForFour

  1. #1
    Join Date
    Oct 2008
    Location
    Belfast
    Posts
    21

    What spark plugs for 0.9l Turbo Smart ForFour

    Hi - My wife has a 2015 0.9l Turbo Smart Forfour and I'm struggling to find anywhere that will sell the spark plugs. Are the spark plugs from the Fortwo 0.9l Turbo the exact same? I want to be sure the length etc is the same before buying.

    I dont have a 14mm spark plug socket to get one out and bring with me before buying either so if anyone knows it would save me two trips!

    Cheers,
    Adam.

  2. #2
    Join Date
    Oct 2008
    Location
    Belfast
    Posts
    21
    I managed to get one out with a 14mm socket and getting creative.

    For info it seems this is a plug used in Renaults/Dacia's

    NGK ILKAR7J7G (91121)

    Only place I could find them was Opie Oils, GSF and Ebay. I'm sure Smart/Renault have them but its Friday night and they're not open.

  3. #3
    Join Date
    Nov 2007
    Location
    BANCHORY
    Posts
    3,301
    Why change the spark plugs on a nearly brand new car? I have a lawnmower from 1964 still on its original plug. I only change when they start misfiring.
    Drives a Smart Cdi - 65 to 85 MPG

  4. #4
    Join Date
    Jan 2011
    Location
    uk
    Posts
    847
    Quote Originally Posted by tolsen View Post
    Why change the spark plugs on a nearly brand new car? I have a lawnmower from 1964 still on its original plug. I only change when they start misfiring.
    I was under the impression the 453 plugs were on a 4 year/50k cycle ?

    Was it misfiring ? .... could be HT related and not the plugs themselves.

    For info it seems this is a plug used in Renaults/Dacia's
    Thereís a complete and utter surprise there
    Renault and Dacia are intertwined
    Last edited by reinaldo_is_spam; 03-08-2018 at 09:48 PM.
    You're so money supermarket and you don't even know it!

  5. #5
    Join Date
    Oct 2008
    Location
    Belfast
    Posts
    21
    Car is studdering and spluttering like mad sounds like its running on 2 cylinders but no warning codes on the dash and Obd reader is showing ignition is 100%. Its a 2015 with 43,000 miles so thought I'd start with the spark plugs and ignition coils and go from there... Also got 3 ignition coils on e-bay from a 2018 with 3,000 miles on them for £27 woo.

    Hopefully nothing serious. If the above does not fix it'll either be a case of getting new injectors or seeing if I can get a leak down test done... just in case

    Also I'm pretty sure Reinaldo_is_spam is right its 4year/40k cycle.
    Last edited by adam1942; 04-08-2018 at 01:02 PM.

  6. #6
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,604
    If the mis-firing is worst when opening throttle then I'd suspect ignition. If more general then fueling (including contaminated/stale) fuel is suspect. Possibly a sticky valve - not unknown.

  7. #7
    Join Date
    Oct 2008
    Location
    Belfast
    Posts
    21
    Thanks Pinger its at its worst when idling. Car does drive fine although you can hear it still just not as bad.

    Car is down 3 notches on the fuel sensor and was driving fine the other 3 notches so I assume the fuel was ok.. (hope)

  8. #8
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,604
    Quote Originally Posted by adam1942 View Post
    Thanks Pinger its at its worst when idling. Car does drive fine although you can hear it still just not as bad.
    Idling, the vibration (rocking couple) of a 3 cyl is quite prominent. Check for any loose electrical connection on or close to the engine eg. earth lead, injector connectors, etc.

    An engine struggling to idle due to ignition problem I'd expect to just die on throttle opening (as the cylinder pressure increases making the introduction of a spark more difficult).

  9. #9
    Join Date
    Oct 2008
    Location
    Belfast
    Posts
    21
    Thanks Pinger I'll check again. This is what its sounding like/doing

    https://www.youtube.com/watch?v=I3abA_tzmMw

  10. #10
    Join Date
    Jan 2011
    Location
    uk
    Posts
    847
    Quote Originally Posted by adam1942 View Post
    Thanks Pinger I'll check again. This is what its sounding like/doing

    https://www.youtube.com/watch?v=I3abA_tzmMw
    Video doesnít really give much away , itís too short.

    Go for run, stop engine immediately, pull all 3 plugs and examine.

    Have you got the Rev counter fitted ? , if so what rpm is it idling at ?

    Have you visually checked it in the dark ?

    Checked all Vac pipes ? , air filter ?
    You're so money supermarket and you don't even know it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •