Results 1 to 8 of 8

Thread: Clutch actuator boot

  1. #1
    Join Date
    Nov 2004
    Location
    North Weald, Essex
    Posts
    132

    Clutch actuator boot

    Just had a look under my Mk5 & noticed the rubber boot/dust cover on the clutch actuator has disappeared!

    Does anybody know if you can get a replacement?

    Cheers.

  2. #2
    Join Date
    Nov 2007
    Location
    BANCHORY
    Posts
    3,347
    Clutch actuator boot is not available as a spare so contact a Smart specialist garage and ask kindly if you can have the boot from a knackered actuator.
    Drives a Smart Cdi - 65 to 85 MPG

  3. #3
    Join Date
    Nov 2004
    Location
    North Weald, Essex
    Posts
    132
    Thanks Tolsen. I didn't think it would be available. Good idea about trying a specialist for a second hand one.

  4. #4
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,687
    There's surely something similar enough elsewhere that should be easily available.
    Have a look at car clutch cylinders (master and slave) and/or motorcycle rear brake master cylinder. Boots are used in those applications and the sizes can't be far off.

  5. #5
    Join Date
    Nov 2004
    Location
    North Weald, Essex
    Posts
    132
    When I get the chance, I'm going to take some measurements & have a look around, like you say there must be something out there of a similar size.

  6. #6
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,687
    Quote Originally Posted by Mr T View Post
    When I get the chance, aI'm going to take some measurements & have a look around, like you say there must be something out there of a similar size.
    I have an old actuator at hand that I can measure for you. Just say and I'll do it tomorrow.

  7. #7
    Join Date
    Nov 2004
    Location
    North Weald, Essex
    Posts
    132
    Thanks for the offer.
    Kane @Evilution has already supplied me with the measurements.
    26mm dia with 10mm rod.

    I've ordered a trackrod end gaiter off ebay to try.
    Attached Images Attached Images

  8. #8
    Join Date
    Nov 2004
    Location
    North Weald, Essex
    Posts
    132
    I fitted one of these boots to my actuator & think it would of worked OK....BUT

    https://photos.app.goo.gl/Q5qkXa22q97mA4rc8


    I managed to drop the actuator...opps.
    This caused one of magnets in the motor to break which kept jamming it.

    https://photos.app.goo.gl/A2mQJVuFt2zsC25UA

    So I bit the bullet & bought a new unit.

    (Sorry I've forgotten how to link photos so they show up)
    Last edited by Mr T; Today at 02:57 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •