Page 5 of 5 FirstFirst ... 345
Results 41 to 44 of 44

Thread: Delphi DS150E Error codes.

  1. #41
    Join Date
    Jan 2015
    Location
    Devon
    Posts
    76
    Quote Originally Posted by pinger View Post
    Have you not got WOW?
    Post # 33 has everything you need including the video that tells how to load it all. Just one point - I found that elements were not where shown on the video. Not a problem, merely a case of finding files wherever they are by name and then processing them as per the video. Helps to have two devices - the one for the software and the other to view the video on so you can go step by step, pausing where necessary.
    Yes I have a slightly later version of WOW than the one kindly posted by Tolsen (will check version no. when I get home). I get the same options for 452 as I do with 450, just that none of those options are for resetting the angle sensor! It did a great job of resetting the clutch on the Roady though, so much smoother to pull away and when changing gear now.

  2. #42
    Join Date
    Jan 2011
    Location
    uk
    Posts
    898
    Did ya fix the car hardware issue ?
    You're so money supermarket and you don't even know it!

  3. #43
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,693
    Quote Originally Posted by reinaldo_is_spam View Post
    Did ya fix the car hardware issue ?
    If that's aimed at me - the answer is no.
    I have word of a couple (possibly) units but haven't bought or tried them yet.

  4. #44
    Join Date
    Jan 2011
    Location
    uk
    Posts
    898
    Quote Originally Posted by pinger View Post
    If that's aimed at me - the answer is no.
    Yeah
    You're so money supermarket and you don't even know it!

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •