Results 1 to 5 of 5

Thread: What has gone wrong with Smartmaniacs?

  1. #1
    Join Date
    Nov 2007
    Location
    BANCHORY
    Posts
    3,408

    What has gone wrong with Smartmaniacs?

    Smartmaniacs does not load up. Instead I come to some strange looking site that I have never before seen. Are you all experiencing same issue?
    Perhaps Smartmaniacs have seized existing just like Onsmart, Smartmania, Thesmartclub etc etc?
    Drives a Smart Cdi - 65 to 85 MPG

  2. #2
    Join Date
    Apr 2009
    Location
    Ecosse
    Posts
    3,807
    Same here - three different sites in four attempts and one with a security warning.
    I haven't been able to log in/post there for a couple of months. Contacted the site but no response. Toast I think.

  3. #3
    Join Date
    Feb 2011
    Location
    Lewes
    Posts
    743
    Site has been compromised, getting a re-direct to a Neo-Nazi site!
    Security Certificate must of expired.

    Admin will have to fix that and reload site from a backup.

    John

  4. #4
    Join Date
    Oct 2010
    Location
    Todmorden
    Posts
    19
    Well, I have just tried it. It showed the site to begin with, then an automatic redirect to an swimwear site!

    Given that the site hasn't been maintained for over twelve months (from what I can remember) and that nobody has posted on it in months, I think we can finally say its end has arrived. Nobody is managing it any more. Even Richard has abandoned it.

    A very sad end to a once great bustling community forum.

  5. #5
    Join Date
    Nov 2007
    Location
    BANCHORY
    Posts
    3,408
    Smartmaniacs are back online. Looks like reinstated from an early April backup since all later posts appear missing.
    Drives a Smart Cdi - 65 to 85 MPG

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •