Page 1 of 2 12 LastLast
Results 1 to 10 of 17

Thread: forfour AUTO gearbox problem (wot get into any gear)

  1. #1
    Join Date
    Apr 2009
    Location
    sheffield
    Posts
    15

    forfour AUTO gearbox problem (wont get into any gear)

    this morning I drove to the garage near my work to get 2 front tyres replaced, left the car and the bloke rang me to say the car wont put into gear, I thought it was him who cant handle smart cars, so I went down and he was right, there was no indication in the dash saying "N" "1" or "R" when u push the lever, the car will start, but it wont get into any gear. Got RAC up here, and he tried disconnecting the battery, it wont work.

    I have seen the thread of faulty break light may cause the problem, I think they're fine apart from one of the LEDs on the top/third break light are not lighting up, I must admit I have problems changing into 1st gear or Reverse sometimes.

    So, please, anybody got any advice
    Last edited by ypzhai; 06-04-2009 at 10:08 PM.

  2. #2
    Join Date
    Jan 2009
    Location
    Rugby
    Posts
    3,110
    It wouldn't be brake light that's faulty, it's the brake switch you're referring to. Having no brake lights just indicates that the switch is broken, however it can be broken if they still work.

    Does it give 3 lines where it should tell you which gear you're in?
    Last edited by MrPoo; 06-04-2009 at 03:46 PM.

    Anastasia
    Mr Poo - 600cc Pulse
    Honky - 451 Passion Diesel



  3. #3
    Join Date
    Apr 2009
    Location
    sheffield
    Posts
    15
    Quote Originally Posted by MrPoo View Post
    It's not the brake light that's faulty, it's the brake switch you're referring to. Having no brake lights just indicates that the switch is broken.

    Does it give 3 lines where it should tell you which gear you're in?
    thank you for your reply, break light seems working and it does not give anything on the dash, its blank where big "N" should appear in between Trip & Time

  4. #4
    Join Date
    Oct 2004
    Location
    Edinburgh
    Posts
    5,271
    Not sure what it would be on a forfour, but I do believe there are some gearbox issues with the soft touch. Have a look on forfourowners.co.uk they might have more info that you need
    Smartz Admin staff member - Here to help!

    Having a smart is only the beginning, so why not join in with the community?

    I don't try to drive economically and this is the result:

    Spritmonitor.de

  5. #5
    Join Date
    Jan 2009
    Location
    Rugby
    Posts
    3,110
    Quote Originally Posted by SuperStevie View Post
    Not sure what it would be on a forfour, but I do believe there are some gearbox issues with the soft touch.
    I think the forfour has a smart gearbox IIRC, I suppose that would imply it would have the same faults as a fortwo/roadie. Never heard of it showing nothing on the gear indicator before though.

    Anastasia
    Mr Poo - 600cc Pulse
    Honky - 451 Passion Diesel



  6. #6
    Join Date
    Dec 2008
    Location
    West Sussex
    Posts
    3,124
    Is it still an automated manual or did they go for a full autobox with the for4?
    _________________________________________________


  7. #7
    Join Date
    Oct 2004
    Location
    Edinburgh
    Posts
    5,271
    Its still a semo auto like the fortwo and roadster, but its a completly different gearbox
    Smartz Admin staff member - Here to help!

    Having a smart is only the beginning, so why not join in with the community?

    I don't try to drive economically and this is the result:

    Spritmonitor.de

  8. #8
    Join Date
    Jun 2008
    Location
    East Riding of Yorkshire
    Posts
    1,106
    Here I come to save the day... I is back in da house!!

    Right first off it's FFO you may want to trawl through for the gearbox thread, click my sig!

    Secondly it is a Getrag box, 5 speed manual with 6th as override fitted with an electronic clutch.

    Lastly the problem, where do i begin?

    Lets see... fully depressed brake pedal?

    Erm... software update via Merc solves most troubles.

    Actuator sometimes needs replacing, the bit that shifts the gears basically a windscreen wiper motor! lol

    Lastly and most recently is something to do with the clutch plate being modified.

    If it's truly FUBAR'd then it's a new 'box in the region of 6000! (IIRC)

    Hope this is of some use to you and your troubles are solved swiftly.
    Alice (1.3 Pulse forfour) 2007 - 2012 Zoe (1.4 SE Corsa) 2012 -

  9. #9
    Join Date
    Apr 2009
    Location
    sheffield
    Posts
    15
    u bet Palmer, it was the Actuator that's broken, my local garage quoted me 395+vat for the parts from MB, does that sound good enough?

  10. #10
    Join Date
    Dec 2008
    Location
    West Sussex
    Posts
    3,124
    How is it actually broken? If it's similar to the fortwo one then try this. Saved me having a bill of 350 and I had no previous mechanical knowledge and managed to do it.

    http://http://www.evilution.co.uk/index.php?id=533
    _________________________________________________


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •